Systemvoraussetzungen

CONFIRE SHERLOCK 3 ist kompatibel mit folgenden Betriebssystemen:

  • Windows XP (32-bit)
  • Windows Vista (32-bit)
  • Windows 7 (32-bit und 64-bit)
  • Windows 8 (32-bit und 64-bit)
  • Windows 8.1 (32-bit und 64-bit)
  • Windows 10 (32-bit und 64-bit)

Der Einsatz unter Windows 7 (64-bit) setzt eine Installation des Sicherheitsupdates für Windows 7 für x64-basierte Systeme (KB3033929) voraus. Sie können das Update direkt von den Microsoft-Seiten herunterladen und installieren: Download-Seite. Dieses Sicherheitsupdate steht Ihnen aber auch im Rahmen der normalen Windows-Updates zur Verfügung.

Wichtiger Hinweis

CONFIRE SHERLOCK installiert unter anderem ein Kernel-Treiber, der den Zugriff auf Festplatten filtert. Diese hohe Systemnähe zum Betriebssystem kann daher zu möglichen Problemen bei unerwarteten Systemkonfigurationen (z.B. zukünftige Service-Packs von Windows) führen, die sich trotz ausgiebigen Tests von CONFIRE SHERLOCK im Zweifelsfall nie ganz vermeiden lassen. Bitte achten Sie deshalb darauf, dass Sie vor der Installation und Nutzung von CONFIRE SHERLOCK von allen wichtigen Daten und Dateien eine Sicherheitskopie anlegen. Das gleiche gilt für System-Updates am Betriebssystem bei ausgeschaltetem Schutz.

results matching ""

    No results matching ""